Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 18.05.2017, 16:13   #1
silvio
Erfahrener Benutzer
 
Registriert seit: 18.05.2004
Ort: Germania Superior
Beiträge: 1.861
Standard Fehlermeldung bei GIMP-Start

Hallo Gemeinde,

ich habe plötzlich Probleme beim GIMP-Start.
GIMP 2.8.22 unter Windows 10
Gestern lief noch alles klaglos und seit Heute meckert GIMP plötzlich dass die libtasn1-6.dll nicht kompatibel wäre.
Nach Bestätigung läuft die Startroutine weiter und der Hinweis kommt später noch einmal. Nach erneuter Bestätigung läuft GIMP dann doch.
Ist das schon jemanden untergekommen? Irgendwie versteh ich es nicht, am System wurde nichts geändert.
Oder ... halt ... doch! Ich hatte zuvor die neueste Version von DisplayCal installiert. Könnte es da einen Zusammenhang geben?

Gruß, Silvio
__________________
Gruß, Silvio

Windows 10 / 64bit | GIMP 2.8.22

Geändert von silvio (19.05.2017 um 14:28 Uhr)
silvio ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gimp besorgen und installieren. Rebell Technische Fragen 106 28.10.2014 18:30
[GIMP Registry] - GIMP Book Wilber GIMP 0 22.01.2012 12:50


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:38 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.