Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 23.03.2018, 19:48   #5
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 1.872
Standard

Ah, möglicherweise habe ich die Lösung. Beim Nachziehen mit einer 1 Pixel starken Linie muss man die Kantenglättung deaktivieren. Die Vorgehensweise ist also folgende:
Du wählst Deine schwarze Fläche mit dem Zauberstab aus und wandelst sie in einen Pfad (die Auswahl kannst Du danach aufheben). Dann erstellst Du eine neue, transparente Ebene (der Button ganz unten links im Dialog "Ebenen"), machst einen Rechtsklick auf den Eintrag des Pfads im Dialog "Pfade" und klickst auf "Pfadwerkzeug". Dann klickst Du unten im Werkzeugfenster auf den Button "Pfad nachziehen". In dem dann erscheinenden Dialog gibst Du unter "Nachziehen" die "Linienbreite" 1,0 px ein und entfernst das Häkchen bzw. Kreuz bei "Kantenglättung". Dann klickst Du auf "Nachziehen". Im Dialog "Histogramm" (Menü "Fenster" > "Andockbare Dialoge" > "Histogramm") kannst Du nun die Anzahl der Pixel der Linie ablesen. Das müsste logischerweise zugleich die Länge der Kontur in Pixeln sein. Allerdings nur wenn das auch fehlerfrei funktioniert, wofür ich nicht garantieren kann.
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:14 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.