Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Archiv > Technische Fragen

Hinweise
Alt 19.12.2011, 10:08   #1
Rlo
Neuer Benutzer
 
Registriert seit: 19.12.2011
Beiträge: 1
Böse Installation in Suse Linux 12.1: gegl findet babl nicht

Habe einen Linux Rechner neu augesetzt:
- Suse Linux 12.1
- Gnome
- 64-Bit Version

Wollte dann neuesten Stand von Gimp installieren
nach Anleitung auf http://wiki.gimpforum.de/wiki/GIMP_b...d_installieren

Habe mir aus Gnome-git aktuelle trunks von babl, gegl und gimp gezogen
und bin dann nach Anleitung vorgegangen. Einzige Änderung: lib ersetzt durch lib64,
da ich ein 64-Bit System installiert habe.

Babl hat problemlos funktioniert, alle generierten Dateien
stehen nach make install da wo sie sein sollen.

Bei make Aufruf von gegl bekomme ich folgende Fehlermeldung:

GICOMP Gegl-0.1.gir
/usr/bin/vapigen --library=gegl-0.1 Gegl-0.1.gir
error: Package `babl-0.1' not found in specified Vala API directories or GObject-Introspection GIR directories
Generation failed: 1 error(s), 0 warning(s)
make[3]: *** [gegl-0.1.vapi] Fehler 1
make[3]: Leaving directory `/home/ralf/Projects/gegl/gegl'
make[2]: *** [all-recursive] Fehler 1
make[2]: Leaving directory `/home/ralf/Projects/gegl/gegl'
make[1]: *** [all-recursive] Fehler 1
make[1]: Leaving directory `/home/ralf/Projects/gegl'
make: *** [all] Fehler 2

Habe mehrfach alles geprüft
- gir-repository ist an der richtigen Stelle und enthaelt Babl-0.1.typelib
- pkgconfig enthaelt babl.pc
- lib Verzeichnis enthält directory babl-0.1
- lib Verzeichnis enthaelt libbabl-0.1.so.=.106.1

Was mache ich falsch????
Rlo ist offline  
 

Lesezeichen

Stichworte
babl , gegl , gimp , installation

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[GIMP News] - GIMP 2.7.4 released, GEGL and babl updated Wilber GIMP 0 14.12.2011 00:31
[GIMP News] - GIMP 2.7.4 released, GEGL and babl updated Wilber GIMP 0 14.12.2011 00:00
Gimp Mozilla & Co für Linux Suse 9.2 eleanora Alternative freie Software 21 11.07.2005 23:06


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:07 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.