Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 07.05.2019, 12:40   #7
ralfs
Erfahrener Benutzer
 
Benutzerbild von ralfs
 
Registriert seit: 21.01.2007
Beiträge: 201
Standard

Hallo Heidi,


diesen Hinweis ausprobiert?

http://gimpforum.de/showthread.php?p=161039#post161039


Zitat:
Zitat von ralfs Beitrag anzeigen
Hallo magicmuffin,

du hast jetzt zu deinem Betriebssystem nichts geschrieben, daher noch der Hinweis, dass bei Win 10 (zumindest bei der neuesten 1809-Version) vom User über den "Installieren"-Knopf installierte Schriftarten in folgendem Ordner landen:

C:\Users\<USERNAME>\AppData\Local\Microsoft\Window s\Fonts

(statt in C:\Windows\Fonts)

Diesen Ordner musst du in den GIMP-Ordnereinstellungen für Fonts hinzufügen.


__________________
......Gruß Ralf
GIMP 2.10.10 Windows 10-64
ralfs ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[GIMP News] - GIMP and GEGL in█2015 Wilber Archiv 0 12.06.2017 20:40
Font Problem Gimp 2.8 zu 2.6 Janek Hilfe und Fragen 2 03.06.2013 15:02
[GIMP Registry] - GIMP Book Wilber GIMP 0 22.01.2012 11:50
The GIMP 2.2-pre1 (Halloween Release) schumaml Neues von GIMP 2 14.11.2004 19:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:30 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.