Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 08.06.2017, 18:58   #3
vickal93
Neuer Benutzer
 
Registriert seit: 08.06.2017
Beiträge: 2
Standard

Super, das hat geklappt! Vielen lieben Dank.
Jetzt habe ich nur noch eine abschließende Frage:
Ich habe mein Script nun umgeschrieben und möchte, dass am Ende das Bild gesepeichert wird. Das versuche ich gerade ganze am Ende kurz vor register mit
Code:
(gimp-file-save RUN-NONINTERACTIVE imgWorking layerWorking img img)
. Allerdings klappt das noch nicht so recht.
Ich muss kurz an dieser Stelle anmerken, dass ich mich mit .scm eigentlich kaum auskenne, deswegen bitte gnädig sein.

Vielen Dank!
vickal93 ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
batch , c sharp , comand line , extern , filter

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Martin Nordholts' GIMP Blog] Why GIMP 2.8 is not released yet Wilber GIMP 1 18.02.2011 14:56
GIMP 2.4.1, gimp-2-4 Branch, Arbeit an GIMP 2.6 kann beginnen schumaml Neues von GIMP 14 22.06.2008 15:25
Skripte: SW und Tonung Eg Skripte 7 02.01.2008 23:37


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:52 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.