Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 28.11.2018, 21:13   #2
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.226
Standard

Hallo lin!

Was ist die Frage? Also GIMP 2.8.18 geht schon noch. In GIMP 2.10.8 gibt es halt einige neue, fortgeschrittenere Sachen. Einzelne Dinge funktionieren auch noch nicht ganz so wie sie sollen, aber insgesamt kann ich es empfehlen. Ist schon ein deutlicher Schritt nach vorn. Kostet aber auch sicher etwas Gewöhnung. Wenn Du lieber auf Nummer sicher gehen un Dich nicht umgewöhnen willst, könntest Du aber auf jeden Fall auf GIMP 2.8.22 updaten. Das ist die letzte 2.8er Version - die mit den wenigsten Bugs. War es das was Du wissen wolltest.
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[GIMP News] - GIMP 2.9.6█Released Wilber GIMP 1 07.09.2017 23:13
[GIMP News] - An Interview with Michael Natterer, GIMP█maintainer Wilber GIMP 0 12.06.2017 21:40
[GIMP News] - GIMP 2.9.4█Released Wilber Archiv 0 12.06.2017 21:40
[GIMP News] - GIMP 2.9.2█Released Wilber Archiv 0 12.06.2017 21:40
Gimp besorgen und installieren. Rebell Technische Fragen 106 28.10.2014 18:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:45 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.