Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 30.05.2018, 17:04   #2
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 1.975
Standard

Hi Climac!


Das ist nicht ganz logisch gedacht, denn von den Segnungen der neuen Version könntest Du natürlich nur profitieren soweit sie vom alten XCF-Format unterstützt würden. Bilder mit Farbtiefen von 16 oder 32 Bit etwa würde das alte XCF wohl nicht speichern können oder eben nur mit reduzierter Farbtiefe, was zu veränderten Farben führen würde. Nehme ich jedenfalls an.



Im Speichern unter-Dialog gibt es unten die Option "Diese XCF-Datei mit besserer, aber langsamerer Kompression...". Hast Du das schonmal probiert?
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
2.10 , speichern unter , ältere version

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
funktioniert Plugin Heal Selection mit Gimp 2.10? Bernd Miggel Technische Fragen 13 19.06.2018 12:12
[Gelöst] Gimp 2.10 - Bilder werden beim rotieren unscharf Semmelperter Hilfe und Fragen 10 24.05.2018 11:51
GIMP 2.10 und 2.10.2 sind erschienen Asmodis Neues von GIMP 0 24.05.2018 00:12
[GIMP News] - GIMP 2.10 blockers and the road to█3.0 Wilber GIMP 0 12.06.2017 20:40
[GIMP News] - Call for GIMP 2.10 Documentation█Update Wilber Archiv 0 12.06.2017 20:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:50 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.