Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Archiv > Hilfe und Fragen

Hinweise
Alt 13.10.2009, 18:28   #1
gokartchef
Neuer Benutzer
 
Registriert seit: 13.10.2009
Beiträge: 4
Standard transparentes png

Hallo Forum,

immer wenn ich versuche ein in Gimp erstelltes png in meinem EBay Shop als Shop-Logo hoch zu laden, ist die Transparenz futsch und das Logo bekommt einen schwarzen Hintergrund.

Versuche ich es mit dem Logo als GIF ist es zwar transparent, aber die Ränder sind komisch zerfranst.

Die png-Datei habe ich angehängt. Sie wird auch hier im Forum mit schwarzem Hintergrund angezeigt ...?

Woran könnte das liegen?

Beste Grüße
Henrik
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	Logo-1.0.jpg
Hits:	133
Größe:	22,4 KB
ID:	2009  
gokartchef ist offline  
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[GIMP Registry] - Export Layers as PNG Wilber GIMP 0 03.09.2009 04:33


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:04 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.