Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 24.03.2014, 22:18   #1
1234David
Neuer Benutzer
 
Registriert seit: 24.03.2014
Beiträge: 9
Standard Fonts aktualisieren

Hallo,
ich beziehe mich auf den Beitrag wie Fonts aktualisieren? .

Ich hatte genau das selbe Problem, dass ich an einem Font herumgeschraubt habe, jedoch die letzte Änderung nicht von GIMP angenommen wurde.

Ich bin zu folgender Lösung gekommen:

Ich habe eine Batch-Datei erstellt, wo ich mithilfe der "DIR" Option die enthaltenen Dateien im Ordner "C:\Windows\Fonts" anzeigen lassen kann.

Ich habe die Datei als neu.bat in einer Zip angehängt.

Wenn ihr diese startet, erstellt diese eine Datei mit dem Namen "neu.txt".
In dieser Datei findet ihr alle im Ordner befindlichen Fonts, die Windows so nicht darstellt.

Die Datei neu2.bat, die ich ebenfalls angehängt habe, löscht euren Font, den ihr in der neu.txt Liste gefunden und herausgesucht habt.
Dazu müsst ihr die neu2.bat bearbeiten und den vorhandenen Namen "dein_beliebiger_font.ttf" durch euren Datennamen ersetzen.

WARNUNG: In der Zeile darf niemals
'del "C:\Windows\Fonts\"' oder 'del "C:\Windows\Fonts"' stehen, denn dass würde euren Font-Ordner unwiderruflich löschen und, keine Ahnung was dann mit eurem Betriebssystem passiert. Ich will's nicht ausprobieren!

Achja, die Datei neu2.bat sollte als Administrator ausgeführt werden.

Die Datei neu.bat könnt ihr auch nachträglich nochmal ausführen, um nachzusehen, ob euer Font gelöscht wurde. Aber ihr müsst euch auch sicher sein WELCHE Fonts ihr löscht.

Grüße
Angehängte Dateien
Dateityp: zip font.zip (362 Bytes, 128x aufgerufen)
1234David ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
fehlende Fonts in OpenOffice?! ill66 Alternative freie Software 4 12.06.2006 22:11


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:28 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.