Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Archiv > Hilfe und Fragen

Hinweise
Alt 04.11.2012, 13:57   #1
Ulkomaalainen
Neuer Benutzer
 
Registriert seit: 04.11.2012
Beiträge: 1
Standard Exif-Browser stürzt ab, libexif-12?

Moin,

ich möchte Exif-Informationen von JPEGs ansehen und habe mir daher den Exif-Browser aus der plugin-registry geholt. Nun stürzt er mir beim Anwählen von "View Exif" der betreffenden jpg ab (0xc000007b). Beim Surfen im Netz fand ich diverse Vorschläge, sich die libexif-12.dll noch einmal herunterzuladen (allerdings deutet die URL auf 32bit, ist die 0.6.11, ich nutze 64bit) und die alte zu ersetzen. Tue ich das, so stürzt er bereits beim Öffnen des jpegs ab (ebenfalls 0xc000007b). Ich habe mal diverse Bilder probiert (aus meiner Kamera und dem Netz), immer dasselbe. Woran kann das liegen/wie kann ich das beheben?

Gimp 2.8/Windows 7

Viele Grüße
Ulkomaalainen
Ulkomaalainen ist offline  
 

Lesezeichen

Stichworte
exif , libexif

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:05 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.