Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 20.08.2017, 22:17   #2
Asmodis
Erfahrener Benutzer
 
Benutzerbild von Asmodis
 
Registriert seit: 25.05.2009
Ort: Karlsruhe
Beiträge: 1.078
Standard

Moin Benjamin, an der von dir beschriebenen Vorgehensweise gibt es eiegntlich nichts auszusetzen und bei mir klappt das eigentlich auch ohne Aliasing. Im Anhang habe ich mal ein Testbild angefügt - wie du sehen kannst, gibt es da kein bisschen Aliasing, obwohl die Auflösung des Bildes nicht wirklich hoch ist.

Worauf du achten kannst: Du importierst ja anscheinend den Pinguin aus einem anderen Bild. Manchmal wird dabei der Farbmodus des Bildes auf indiziert gestellt (Wenn das importierte Bild eines mit indizierten Farben ist und du vorher noch kein Bild geöffnet hattest). Wenn du danach erst deinen Rahmen erstellst, könnte das die Ursache sein, wenn in der Farbpalette des indizierten Bildes die benötigten Grauwerte für das Antialiasing nicht enthalten sind. Den Farbmodus siehst du unter Bild->Modus. RGB wäre der für dich erwünschte Farbmodus.
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt.png
Hits:	32
Größe:	1,8 KB
ID:	6051  
__________________
Lg, Simon
GIMP 2.8.22 / 2.9.6(dev) | Windows 10 (64Bit)

Downloads:
---> Gimp | G'MIC | Plugin-Registry <---

Gimp-Einstellungsordner: C:\Users\USERNAME\.gimp-2.8\

Asmodis ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:43 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.