Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 10.09.2018, 20:21   #2
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.122
Standard

Hi lippih!

Ich denke, dass das damit zu tun hat, dass da zwei verschiedene Rendering-Engines (hoffe, das ist der richtige Begriff - bin kein Experte für die technischen Belange) für die Farben zum Einsatz kommen. GIMP arbeitete ja früher und eben teils auch immer noch mit BABL. Nun soll GIMP aber nach und nach auf GEGL umgestellt werden, was u.a. höhere Farbbtiefen ermöglicht. Die neuen Modi arbeiten mit GEGL, die alten hingegen noch mit BABL. Hoffe, dass ich das richtig erklärt habe, denn wie gesagt bin ich auch nur User und kein Developer. So jedenfalls habe ich es verstanden. Wenn Du andere Programme, wie z.B. Photoshop, Krita, ArtRage, ArtWeaver oder so ausprobieren würdest, würdest Du feststellen, dass die entsprechenden Modi da auch nicht die gleichen Ergebnisse liefern. Mal ganz abgesehen davon, dass es da teils auch ganz andere Modi gibt. In Krita z.B. wesentlich mehr. Da blickt man schon kaum noch durch.
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Textfeld airsplitter Hilfe und Fragen 4 17.11.2015 15:58
Ebenen (Grundlagentutorial) lumpi Grundlagen 0 08.12.2006 15:28


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:24 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.