GIMP-Forum 3.0

GIMP-Forum 3.0 (http://www.gimpforum.de/index.php)
-   Technische Fragen (http://www.gimpforum.de/forumdisplay.php?f=61)
-   -   Resynthesizer (http://www.gimpforum.de/showthread.php?t=20032)

Elvis_the_King 06.02.2012 09:54

Resynthesizer
 
Hi,

ich arbeite mit Gimp 2.6.11 unter Windows 7 und versuche, das Resynthesizer-Plugin zum Laufen zu bekommen.

Installiert bekomme ich alles, scheitere aber leider am allseits beliebten Bug "smart remove uses texture from top left corner", der dazu führt dass der zu bereinigende Bildbereich nicht sauber bearbeitet wird, sondern mit einer Textur vom oberen Bildrand belegt wird.
Ich habe mich jetzt stundenlang durch unzählige Forenbeiträge und YouTube-Videos gewühlt (bitte als Antwort keine Links auf ebendiese schicken...!), alle möglichen Versionen der Resynthesizer.exe, des Smart-Remove-Scripts etc. installiert, kann das Problem aber leider immer noch nicht lösen.

Wer hilft mir, das Ding *wirklich* zum Laufen zu bekommen? (möglichst mit Links auf die lauffähigen Versionen der benötigten Files und ggf. mit kurzer Installationsanleitung).

Danke im voraus,
Eric


silvio 06.02.2012 18:39

...,

das wurde hier schon mehr als ausgiebigst abgehandelt -> der Suchbegriff lautet: heal selection ;)

Elvis_the_King 08.02.2012 14:17

Hi,

genau das hier (http://www.gimpforum.de/showthread.p...ion#post140053) war auch mein Problem - ich habe die Funktionalität immer mit dem falschen Menüeintrag aufgerufen.

Danke!

LG,
Eric


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:27 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.