PDA

Vollständige Version anzeigen : GIMP funktioniert seit Update auf Windows 8 nicht mehr


Vaizel
11.01.2013, 16:38
Hallo Com,

Ich habe im Web jetzt schon 2 Tage lang nach Hilfe gesucht,konnte jedoch keine finden.Also versuche ich mal hier mein Glück.
Vor einer Woche,hatte ich noch Windows 7 auf meinem PC und habe es jetzt auf Windows 8 Pro geupdated.
Schon vor dem Update hatte ich GIMP 2.8.2. auf meinem PC.
Als es nach dem Update nichtmehr funktioniert hat,habe ich es neu installiert.Als das auch nicht ging,habe ich auch von 2.0. bis 2.9. (Preview) alles probiert.Aber nichts klappt.
Also ich klicke auf das Icon von GIMP 2 und es öffnet sich garnichts - nicht einmal eine Fehlermeldung.GIMP 2 reagiert einfach nicht.GIMP als Administrator auszuführen hat leider auch nichts gebracht.

Ich bin wirklich sehr verzweifelt.:confused:
Ich hoffe,dass ihr mir weiterhelfen könnt'.


MfG Vaizel ;)

Palatin
12.01.2013, 01:06
Meine Vorschläge:
GIMP aus einer Konsole starten und schauen ob hilfreiche Fehlermeldungen kommen.

Nicht nur Deinstallieren sondern auch das Nutzerverzeichnis löschen.

Selber kompilieren.

Vernünftiges Betriebssystem benutzen.

Vaizel
12.01.2013, 03:21
Danke,für die Vorschläge.

Ich konnte nun alles von GIMP bis auf "GIMP 2\bin" alles löschen,denn es kommt diese Fehlermeldung,wenn ich's löschen will :

http://oi45.tinypic.com/fc6xy8.jpg

Wenn ich beispielsweise im Task-Manager nachgucke,sehe ich aber genau wie in der Taskleiste,nichts von GIMP.
Egal wie oft ich den Vorgang wiederholen lasse,diese Dateien werden nicht gelöscht.
Das Nutzerverzeichnes wurde ebenfalls gelöscht und wenn ich es durch die Konsole starten will und den Pfad eingebe,steht da,dass es ein ungültiger Verzeichnisname ist,egal wie oft ich es neu und richtig dahinschreibe. :???:

Vaizel
12.01.2013, 11:29
Da ich jetzt endlich eine Lösung gefunden habe,mag' ich sie hier auch mal hinschreiben,denn es werden ja evtl. noch welche kommen,die das selbe Problem haben.

Also,ihr sucht euren GIMP-Ordner unter euren Programmen und klickt auf den "bin"-Ordner und dort wählt ihr (wie ich z.B.:) die gimp-2.8.exe aus.
Nun macht ihr einen Rechtsklick dadrauf und wählt die 4. Option "Behandeln von Kompatibilitätsproblemen" aus.

Windows wird euch dann testen lassen,ob die Version von GIMP für Windows XP (Service Pack 3) bei euch klappt,falls nicht habt ihr noch andere Optionen zur Verfügung.
Ich habe nun Windows 7 gewählt und kann GIMP jetzt wieder wie gewohnt benutzen.


MfG Vaizel ;)

Palatin
12.01.2013, 11:32
Da hilft manchmal die Datei umzubenennen und nach einem Neustart zu löschen.

Edit: Bezog sich auf das Problem mit dem Löschen.

silvio
12.01.2013, 12:12
denn es werden ja evtl. noch welche kommen,die das selbe Problem haben.

...,

naja, das dürfte sich in Grenzen halten.
Ich glaube nicht dass der M$-Kachelofen sonderlich Verbreitung finden wird.

schumaml
12.01.2013, 13:16
Nicht nur Deinstallieren sondern auch das Nutzerverzeichnis löschen.

Und damit jegliche Chance nehmen, die Ursache für Probleme jemals zu erforschen.

Bitte immer nur umbenennen.

Palatin
12.01.2013, 17:45
Du glaubst doch nicht ernsthaft, dass jemand wie Vaizel jemals Bugsuche betreibt? Der ist froh wenn das Ding wieder läuft und denkt da nie wieder dran.

schumaml
12.01.2013, 18:46
Ich glaube, dass nach der Löschung jedenfalls niemand mehr Bugsuche betreiben kann.